<!DOCTYPE html>
<!--[if lt IE 9]><html class="ie"><![endif]-->
<!--[if gte IE 9]><!--><html><!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Oatly Responds To ‘Infrequently Asked Questions’ And It’s A Wild Ride - DesignTAXI.com</title>
<base href="//designtaxi.com"></base>
<meta name="copyright" content="Hills Creative Arts Pte Ltd" />
<meta name="keywords" content="Oatly Responds To ‘Infrequently Asked Questions’ And It’s A Wild Ride - DesignTAXI.com" />
<meta name="description" content="“Do I need a permit to carry oat milk?”" />
<meta name="robots" content="index,follow" />
<meta property="og:url" content="https://designtaxi.com/news/417899/Oatly-Responds-To-Infrequently-Asked-Questions-And-It-s-A-Wild-Ride/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Oatly Responds To ‘Infrequently Asked Questions’ And It’s A Wild Ride - DesignTAXI.com" />
<meta property="og:description" content="“Do I need a permit to carry oat milk?”" />
<meta property="og:image" content="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-1-1645699596.jpg" />
<meta property="og:image" content="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-2-1645699759.png" />
<meta property="og:image" content="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-3-1645699768.png" />
<meta property="og:image" content="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-4-1645699778.png" />
<meta property="og:image" content="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-5-1645699794.png" />
<meta property="og:image" content="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-6-1645699806.png" />
<meta property="og:image" content="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-7-1645699815.png" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@designtaxi">
<meta name="twitter:creator" content="@Mikelle Leow">
<meta name="twitter:title" content="Oatly Responds To ‘Infrequently Asked Questions’ And It’s A Wild Ride - DesignTAXI.com">
<meta name="twitter:description" content="“Do I need a permit to carry oat milk?”">
<meta name="twitter:image" content="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-1-1645699596.jpg">
<link rel="icon" type="image/x-icon" href="favicon.ico">
<link href="https://fonts.googleapis.com/css?family=Lusitana:400,700|Muli:400,300,300italic,400italic" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:700" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="css/slick/slick.css" />
<link rel="stylesheet" type="text/css" href="css/slick/slick-theme.css" />
<style type="text/css">
            .slick-prev {
                left: 5px;
                z-index: 2;
            }

            .slick-next {
                right: 5px;
                z-index: 2;
            }

            .news-cover .nsfw {
                cursor: pointer;
                font-family: 'Helvetica Neue', Helvetica, Arial, Sans-Serif;
                font-size: .7em;
                font-weight: 700;
                text-transform: uppercase;
                position: absolute;
                z-index: 2;
                padding: 5px;
                background: rgb(216, 12, 8);
                top: 10px;
                right: 10px;
                color: white;
            }
        </style>
<link href="css/optimized-news.css?1" rel="stylesheet" type="text/css">
<link rel="stylesheet" href="css/remodal.css">
<link rel="stylesheet" href="css/remodal-default-theme.css">
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script src="//designtaxi.com/js/jquery.cookie.js"></script>
<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/slick.min.js"></script>
<script>
            (function(){
                var e=document.createElement("script");
                e.type="text/javascript";
                e.async=true;
                e.onload=function(){
                    try{
                        stLight.options({publisher: "602fd6f1-4a61-4154-bf48-966f2067a55a", doNotHash: true, doNotCopy: true, hashAddressBar: false});
                    }catch(e){
                    }
                }
                e.src=('https:' == document.location.protocol ? 'https://ws' : 'http://w') + '.sharethis.com/button/buttons.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(e, s);
            })();
        </script>
<!--[if lt IE 9]>
            <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
                var gads = document.createElement("script");
                gads.async = true;
                gads.type = "text/javascript";
                var useSSL = "https:" == document.location.protocol;
                gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                var node =document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script type="text/javascript">
            (function() {
                function async_load(script_url){
                    var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                    var s = document.createElement('script'); s.src = protocol + script_url;
                    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
                }
                bm_website_code = 'BE3D6E258BEC4DF3';
                jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
            })();
        </script>
<script type="text/javascript" src="//s.skimresources.com/js/107413X1564726.skimlinks.js"></script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<script src="https://kit.fontawesome.com/999cd4e391.js" crossorigin="anonymous"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body lang="en">
<div id="div-gpt-ad-1472619972833-0" width="100%"></div>
<div id="loading-animation-2" style="position: fixed; top: 50%; left: 50%; margin-left: -50px; width: 100px; height: 80px; text-align: center; background-color: #fff; border-radius: 10px; padding-top: 20px;">

<div class="wrapperloading">
<div class="loading up"></div>
<div class="loading down"></div>
</div>
</div>
<div id="main-wrapper" style="overflow:hidden; position: relative; visibility: hidden">
<div id="content" style="width: 100%">
<div id="fb-root"></div>
<script>
                    window.fbAsyncInit = function() {
                        FB.init({appId: '152315294804379', status: true, cookie: true,
                                 xfbml: true});
                    };
                    (function() {
                        var e = document.createElement('script'); e.async = true;
                        e.src = document.location.protocol +
                          '//connect.facebook.net/en_US/all.js';
                        document.getElementById('fb-root').appendChild(e);
                    }());
                </script>
<div id="mobile-newsletter-wrapper" class="row">
<div class="dynamic-width" style="margin:auto; background: black">
<div id="mobile-newsletter-label">
Don't miss the latest stories
</div>
<div id="mobile-newsletter-input-wrapper">
<form action="subscribe_news.php" method="post" target="_blank">
<input id="mobile-newsletter-input" type="text" name="email" placeholder="EMAIL ADDRESS" style="padding: 7px; font-size: 12px; border: 0px; outline:none; width: 180px; border-radius:0px" /><button id="mobile-newsletter-button" style="cursor: pointer;  border: 0;  background: yellow;  text-transform: uppercase; font-size: 12px;  color: black;  text-decoration: none;  font-weight: bold; padding: 7px 10px;margin-left:5px" type="submit">Subscribe</button>
</form>
</div>
</div>
</div>
<div id="masthead-wrapper" class="row">
<div id="masthead" class="dynamic-width">
<div id="slogan" style="text-align: left">
<a href="https://designtaxi.com/notice.html" style="text-decoration: none; border-bottom: 1px solid #BBBBBB" target="_blank">Advertise</a>
<a href="https://designtaxi.com/subscribe_news.php" style="text-decoration: none; border-bottom: 1px solid #BBBBBB" target="_blank">Newsletter</a>
<div id="sites-in-network">
<a href="#" style="border-bottom: 1px solid #BBBBBB; text-decoration: none;">Network</a>
<ul>
<li>
<a href="https://bza.co" target="_blank">The Bazaar</a>
</li>
<li>
<a href="https://thecreativefinder.com" target="_blank">The Creative Finder</a>
</li>
<li>
<a href="https://deals.designtaxi.com" target="_blank">Deals</a>
</li>
</ul>
</div>
<a href="https://bza.co?utm_source=DT_Header&utm_medium=DT_Header&utm_campaign=DT_Header&utm_term=DT_Header&utm_content=DT_Header" style="text-decoration: none; border-bottom: 1px solid #BBBBBB" target="_blank">Shop</a>
</div>
<a href="/">
<img id="logo" src="img/TAXI-logo.png" />
</a>
<div id="mobile-slogan">
<span class="icons" style="color:#999">
<a href="https://www.facebook.com/designtaxi"><i class="fab fa-facebook"></i></a>
<a href="https://www.twitter.com/designtaxi"><i class="fab fa-twitter"></i></a>
<a href="https://pinterest.com/designtaxi/"><i class="fab fa-pinterest"></i></a>
<a href="https://instagram.com/designtaxi.official/"><i class="fab fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/designtaxi/"><i class="fab fa-linkedin"></i></a>
<a href="https://flipboard.com/@designtaxi/designtaxi-6fke104vz"><i class="fab fa-flipboard"></i></a>
<a href="https://t.me/designtaxi"><i class="fab fa-telegram"></i></a>
</span>
</div>
<p id="follow">
<span class="descriptor">Follow</span>
<span class="icons">
<a href="https://www.facebook.com/designtaxi"><i class="fab fa-facebook"></i></a>
<a href="https://www.twitter.com/designtaxi"><i class="fab fa-twitter"></i></a>
<a href="https://pinterest.com/designtaxi/"><i class="fab fa-pinterest"></i></a>
<a href="https://instagram.com/designtaxi.official/"><i class="fab fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/designtaxi/"><i class="fab fa-linkedin"></i></a>
<a href="https://flipboard.com/@designtaxi/designtaxi-6fke104vz"><i class="fab fa-flipboard"></i></a>
<a href="https://t.me/designtaxi"><i class="fab fa-telegram"></i></a>
</span>
</p>
<p id="share">
<span class="descriptor">Share this</span>
<span class="icons">
<span class="st_facebook_custom" st_url="https://designtaxi.com/news/417899/Oatly-Responds-To-Infrequently-Asked-Questions-And-It-s-A-Wild-Ride" st_title="Oatly Responds To ‘Infrequently Asked Questions’ And It’s A Wild Ride">
<i class="fab fa-facebook"></i>
</span>
<span class="st_twitter_custom" st_url="https://designtaxi.com/news/417899/Oatly-Responds-To-Infrequently-Asked-Questions-And-It-s-A-Wild-Ride" st_title="Oatly Responds To ‘Infrequently Asked Questions’ And It’s A Wild Ride">
<i class="fab fa-twitter"></i>
</span>
<span class="st_googleplus_custom" st_url="https://designtaxi.com/news/417899/Oatly-Responds-To-Infrequently-Asked-Questions-And-It-s-A-Wild-Ride" st_title="Oatly Responds To ‘Infrequently Asked Questions’ And It’s A Wild Ride">
<i class="fab fa-google"></i>
</span>
<span class="st_pinterest_custom" st_url="https://designtaxi.com/news/417899/Oatly-Responds-To-Infrequently-Asked-Questions-And-It-s-A-Wild-Ride" st_title="Oatly Responds To ‘Infrequently Asked Questions’ And It’s A Wild Ride">
<i class="fab fa-pinterest"></i>
</span>
<span class="st_linkedin_custom" st_url="https://designtaxi.com/news/417899/Oatly-Responds-To-Infrequently-Asked-Questions-And-It-s-A-Wild-Ride" st_title="Oatly Responds To ‘Infrequently Asked Questions’ And It’s A Wild Ride">
<i class="fab fa-linkedin"></i>
</span>
</span>
</p>
<div class="clearfix"></div>
</div>
</div>
<div id="navbar-wrapper" class="row">
<div id="navbar" class="dynamic-width">
<div id="popular-categories-col">
<nav id="popular-categories-navbar">
<div id="popular-categories">
<div style="display:inline-block"><a href="/category/Humor">Humor</a></div>
<div style="display:inline-block"><a href="/category/Advertising">Advertising</a></div>
<div style="display:inline-block"><a href="/category/Creativity">Creativity</a></div>
<div><a href="/category/Food">Food</a></div>
<div><a href="/category/Donald Trump">Donald Trump</a></div>
<div><a href="/category/Metaverse">Metaverse</a></div>
<div><a href="/category/Travel">Travel</a></div>
<div id="more-category">
<a style="cursor:pointer"><span>More </span><i class="fas fa-chevron-down"></i></a>
<ul>
<li><a href="/category/Colors">Colors</a></li>
<li><a href="/category/Disputes">Disputes</a></li>
<li><a href="/category/Humor">Humor</a></li>
<li><a href="/category/Street Art">Street Art</a></li>
<li><a href="/category/DC">DC</a></li>
<li><a href="/category/Product Design">Product Design</a></li>
<li><a href="/category/Fashion">Fashion</a></li>
<li><a href="/category/Lifestyle">Lifestyle</a></li>
<li><a href="/category/WTF">WTF</a></li>
<li><a href="/category/Amazon">Amazon</a></li>
<li><a href="/category/Artificial Intelligence">Artificial Intelligence</a></li>
<li><a href="/category/Food">Food</a></li>
</ul>
</div>
<div id="mobile-more-category">
<a style="cursor:pointer"><i class="fas fa-chevron-down"></i></a>
<ul>
<li><a href="/category/Food">Food</a></li><li><a href="/category/Donald Trump">Donald Trump</a></li><li><a href="/category/Metaverse">Metaverse</a></li><li><a href="/category/Travel">Travel</a></li><li><a href="/category/Colors">Colors</a></li><li><a href="/category/Disputes">Disputes</a></li><li><a href="/category/Humor">Humor</a></li><li><a href="/category/Street Art">Street Art</a></li><li><a href="/category/DC">DC</a></li><li><a href="/category/Product Design">Product Design</a></li><li><a href="/category/Fashion">Fashion</a></li><li><a href="/category/Lifestyle">Lifestyle</a></li><li><a href="/category/WTF">WTF</a></li><li><a href="/category/Amazon">Amazon</a></li><li><a href="/category/Artificial Intelligence">Artificial Intelligence</a></li><li><a href="/category/Food">Food</a></li></ul> </div>
</nav>
</div>
<div id="search-col" style="float:right">
<div id="menu" class="dropdown">
<span>MENU </span>
<i class="fas fa-bars"></i>
<ul>
<li><a href="notice.html"><i class="fas fa-desktop"></i> Advertise with us</a></li>
<li><a href="faq#c"><i class="far fa-comment"></i> Submit tip/feedback</a></li>
<li><a href="https://thecreativefinder.com/jobs"><i class="fas fa-briefcase"></i> Work with us</a></li>
<li><a href="https://designtaxi.com/subscribe_news.php" target="_blank"><i class="far fa-envelope"></i> Subscribe to newsletter</a></li>
<li><a href="news.rss" target="_blank"><i class="fas fa-rss"></i> Subscribe to RSS</a></li>
</ul>
</div>
<div id="search" class="dropdown">
<i class="fas fa-search"></i>
<ul>
<li>
<form method="get" action="google-news-search.php">
<div id="searchbox">
<input id="q" name="q" style="height: 29px;border: 0;padding: 1px 6px;width: 130px;border: 1px solid #bbb;border-right: 0;" /><button type="submit" id="fas fa-search" style="background: #fff; padding: 8px;border-top: 1px solid #bbb;border-right: 1px solid #bbb;border-bottom: 1px solid #bbb;border-left:none; color: #999"><i class="fas fa-search"></i></button>
</div>
</form>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="first displayboard row" style="padding: 0;overflow: hidden; display: none">
<div class="dynamic-width">
<div id="azk24531" style="max-height: 250px">



</div>
<div class="fallback-nt contributed-content"></div>
<div class="dfp-728-wrapper" style="display:inline-block">
<div class="dfp-728" id='div-gpt-ad-1418809272868-0' style="width:728px"></div>
</div>
<div id="displayboard-appeal" style="display:none; width:728px; height:90px; float:left">
<iframe seamless src="" scrolling="no" class="large-dt" style="width:728px; height:90px"></iframe>
</div>
<div style="clear: both"></div>
<div class="fallback-nt advertise-here">
<a href="notice.html" target="_blank">Advertise here</a>
</div>
</div>
</div>
<div id="top-ad-div" style="background: #f6f5f2;">
<div id="div-above-article" style="margin: auto; width: 300px; padding-top: 20px; text-align:center">
</div>
<div id="dt-small-sub-5" style="display:none; width:300px; height:250px; margin:auto; padding-top: 20px; text-align:center">
<iframe seamless src="" scrolling="no" class="small-dt" style="width:300px; height:250px"></iframe>
</div>
<a href="notice.html" target="_blank" style="display:block;color: #666; font-size: 11px; text-decoration:none; padding-bottom:20px; text-align:center">Advertisement</a>
</div>
<div id="main-content" class="row" style="margin-top:13px">
<div id="content-wrapper" class="dynamic-width" style="overflow: hidden">
<div id="news">
<img src="https://bounty-hunter.designtaxi.com/im-image.php?news_id=417899" style="width:1px; height:1px" />
<h1><span style="background-color: #ff0">Oatly Responds To ‘Infrequently Asked Questions’ And It’s A Wild Ride</span></h1>
<p class="byline">By <span class="writer">Mikelle Leow</span>, <span class="date">24 Feb 2022</span></p>
<div id="top-buttons" style="margin-top:15px">

<div id="top-share-buttons">
<span class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://designtaxi.com/news/417899/Oatly-Responds-To-Infrequently-Asked-Questions-And-It-s-A-Wild-Ride/" addthis:title="Oatly Responds To ‘Infrequently Asked Questions’ And It’s A Wild Ride">
<a class="sans-serif addthis_button_facebook social facebook" style="padding: 6px 15px; margin-top:3px">
<i class="fab fa-facebook"></i> Share on Facebook
</a>
<a class="sans-serif addthis_button_twitter social twitter" style="padding: 6px 27px; margin-right:0; margin-top:3px">
<i class="fab fa-twitter"></i> Twitter
</a>
</span>
</div>
<div id="newsletter-subscription-mobile" style="margin-left: 3px; margin-top: 3px; ">
<div style="padding: 0px 0px 7px; border-bottom: 1px solid #C3C2C2; ">
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fdesigntaxi&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px; width: 100px" allowtransparency="true"></iframe>
</div>
<div style="padding: 10px 0px; border-bottom: 1px solid #C3C2C2; ">
<form class="newsletter-subscription" method="post" action="https://designtaxi.com/subscribe_news.php" name="subscribeform">
<input type="text" name="email" value="" placeholder="Enter your email address" id="email-mobile"><input class="button" type="submit" value="Subscribe" name="subscribe" id="submit-button-mobile">
</form>
</div>
</div>
<div class="clearfix"></div>
<div id="subscribe-box" style="padding: 10px 15px; border: 1px solid yellow; border-radius: 0 5px 5px 5px; max-width: 522px; box-sizing: border-box">
<div id="subscribe-box-left" style="display:inline-block; border-right: 1px dotted #ccc; vertical-align: top">
<div style="margin-bottom: 5px; font-family:lusitana,Georgia">Subscribe to newsletter</div>
<form class="newsletter-subscription" method="post" action="https://designtaxi.com/subscribe_news.php" name="subscribeform">
<input type="text" name="email" value="" placeholder="Enter your email address" id="email">
<input id="submit-button" class="button" type="submit" value="OK" name="subscribe" style="">
</form>
</div>
<div id="subscribe-box-right" style="display:inline-block">
<div style="margin-bottom: 9px; font-family:lusitana,Georgia">Like us on Facebook </div>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fdesigntaxi&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px; width: 100px" allowTransparency="true"></iframe>
</div>
</div>
</div>
<div id="news-content">
<div><p><img style="max-width: 100%;" src="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-1-1645699596.jpg" alt=""></p>
<p><span style="font-size: 12px;">Image via <a href="https://www.oatly.com/en-us/things-we-do/brainwashing/ifaqs?utm_source=DesignTAXI&amp;utm_medium=DesignTAXI&amp;utm_term=DesignTAXI&amp;utm_content=DesignTAXI&amp;utm_campaign=DesignTAXI" target="_blank" rel="noopener">Oatly</a></span></p>
<p>&nbsp;</p>
<p><strong>In place of the dreaded</strong> frequently-asked questions, which not everyone would care to read, oat milk brand Oatly <a href="https://www.linkedin.com/posts/heidihackemer_infrequently-asked-questions-activity-6902328047203082240-6ukH?utm_source=DesignTAXI&amp;utm_medium=DesignTAXI&amp;utm_term=DesignTAXI&amp;utm_content=DesignTAXI&amp;utm_campaign=DesignTAXI" target="_blank" rel="noopener">published</a> an &lsquo;<a href="https://www.oatly.com/en-us/things-we-do/brainwashing/ifaqs?utm_source=DesignTAXI&amp;utm_medium=DesignTAXI&amp;utm_term=DesignTAXI&amp;utm_content=DesignTAXI&amp;utm_campaign=DesignTAXI" target="_blank" rel="noopener">Infrequently Asked Questions</a>&rsquo; section on its website to clarify things that may have never crossed your mind.</p>
<p>&nbsp;</p>
<p><strong>Inquiries include &ldquo;do</strong> I need a permit to carry oat milk?&rdquo; and &ldquo;is oat milk only for indoors or can I use it outside too?&rdquo;, which, at first, would seem counterproductive for anyone actually hoping to gain some insight on the dairy alternative. But as <a href="https://files.eric.ed.gov/fulltext/EJ1152964.pdf?utm_source=DesignTAXI&amp;utm_medium=DesignTAXI&amp;utm_term=DesignTAXI&amp;utm_content=DesignTAXI&amp;utm_campaign=DesignTAXI" target="_blank" rel="noopener">research</a> has shown, humor helps with learning and retention.</p>
<p>&nbsp;</p>
<p><strong>At the end of </strong>the day, the answers offer conclusions that would have been drawn in regular FAQs, anyway. They emphasize that oat milk is suited for most anyone who drinks cow&rsquo;s milk, is cruelty-free, and doesn&rsquo;t require drinkers to switch habits&mdash;but are just a lot more fun to read.</p>
<p><br><strong>Preview some answers</strong> to &lsquo;Infrequently Asked Questions&rsquo; and check out more <a href="https://www.oatly.com/en-us/things-we-do/brainwashing/ifaqs?utm_source=DesignTAXI&amp;utm_medium=DesignTAXI&amp;utm_term=DesignTAXI&amp;utm_content=DesignTAXI&amp;utm_campaign=DesignTAXI" target="_blank" rel="noopener">here</a>.</p>
<p>&nbsp;</p>
<p><img style="max-width: 100%;" src="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-2-1645699759.png" alt=""></p>
<p><span style="font-size: 12px;">Image via <a href="https://www.oatly.com/en-us/things-we-do/brainwashing/ifaqs?utm_source=DesignTAXI&amp;utm_medium=DesignTAXI&amp;utm_term=DesignTAXI&amp;utm_content=DesignTAXI&amp;utm_campaign=DesignTAXI" target="_blank" rel="noopener">Oatly</a></span></p><div style="text-align:center; margin-top: 23px;"><a id="in-news-link-1" href="notice.html?utm_source=DesignTAXI&amp;utm_medium=DesignTAXI&amp;utm_term=DesignTAXI&amp;utm_content=DesignTAXI&amp;utm_campaign=DesignTAXI" target="_blank" style="display:block;color: #666; font-size: 11px; text-decoration:none">Advertisement</a><div id="div-center-wrapper" style="height: 311px; overflow: hidden"><div id="div-gpt-ad-1504782160326-0"></div><div id="div-gpt-ad-center" style="display:none; margin-top: 30px"></div><div id="dt-small-sub-in-news" style="display:none; width:300px; height:250px; margin:auto"> <iframe seamless="seamless" src="" scrolling="no" class="small-dt" style="width:300px; height:250px"></iframe> </div></div><a id="in-news-link-2" href="notice.html?utm_source=DesignTAXI&amp;utm_medium=DesignTAXI&amp;utm_term=DesignTAXI&amp;utm_content=DesignTAXI&amp;utm_campaign=DesignTAXI" target="_blank" style="display:block;color: #666; font-size: 11px; text-decoration:none">Advertisement</a></div>
<p>&nbsp;</p>
<p><img style="max-width: 100%;" src="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-3-1645699768.png" alt=""><br><span style="font-size: 12px;">Image via <a href="https://www.oatly.com/en-us/things-we-do/brainwashing/ifaqs?utm_source=DesignTAXI&amp;utm_medium=DesignTAXI&amp;utm_term=DesignTAXI&amp;utm_content=DesignTAXI&amp;utm_campaign=DesignTAXI" target="_blank" rel="noopener">Oatly</a></span></p>
<p>&nbsp;</p>
<p><img style="max-width: 100%;" src="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-4-1645699778.png" alt=""><br><span style="font-size: 12px;">Image via <a href="https://www.oatly.com/en-us/things-we-do/brainwashing/ifaqs?utm_source=DesignTAXI&amp;utm_medium=DesignTAXI&amp;utm_term=DesignTAXI&amp;utm_content=DesignTAXI&amp;utm_campaign=DesignTAXI" target="_blank" rel="noopener">Oatly</a></span></p>
<p>&nbsp;</p>
<p><img style="max-width: 100%;" src="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-5-1645699794.png" alt=""><br><span style="font-size: 12px;">Image via <a href="https://www.oatly.com/en-us/things-we-do/brainwashing/ifaqs?utm_source=DesignTAXI&amp;utm_medium=DesignTAXI&amp;utm_term=DesignTAXI&amp;utm_content=DesignTAXI&amp;utm_campaign=DesignTAXI" target="_blank" rel="noopener">Oatly</a></span></p>
<p>&nbsp;</p>
<p><img style="max-width: 100%;" src="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-6-1645699806.png" alt=""><br><span style="font-size: 12px;">Image via <a href="https://www.oatly.com/en-us/things-we-do/brainwashing/ifaqs?utm_source=DesignTAXI&amp;utm_medium=DesignTAXI&amp;utm_term=DesignTAXI&amp;utm_content=DesignTAXI&amp;utm_campaign=DesignTAXI" target="_blank" rel="noopener">Oatly</a></span></p>
<p>&nbsp;</p>
<p><img style="max-width: 100%;" src="https://editorial.designtaxi.com/images/Oatly-Infrequently-Asked-Questions-7-1645699815.png" alt=""><br><span style="font-size: 12px;">Image via <a href="https://www.oatly.com/en-us/things-we-do/brainwashing/ifaqs?utm_source=DesignTAXI&amp;utm_medium=DesignTAXI&amp;utm_term=DesignTAXI&amp;utm_content=DesignTAXI&amp;utm_campaign=DesignTAXI" target="_blank" rel="noopener">Oatly</a></span></p>
<p>&nbsp;</p>
<p><br><br></p>
<p>[via <a href="https://www.oatly.com/en-us/things-we-do/brainwashing/ifaqs?utm_source=DesignTAXI&amp;utm_medium=DesignTAXI&amp;utm_term=DesignTAXI&amp;utm_content=DesignTAXI&amp;utm_campaign=DesignTAXI" target="_blank" rel="noopener">Oatly</a>]</p></div>
<div style="padding: 20px 0; border-bottom: 1px solid #9E9E9E;">
<span class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://designtaxi.com/news/417899/Oatly-Responds-To-Infrequently-Asked-Questions-And-It-s-A-Wild-Ride/" addthis:title="Oatly Responds To ‘Infrequently Asked Questions’ And It’s A Wild Ride">
<a class="sans-serif addthis_button_facebook social facebook" style="padding:8px">
<i class="fab fa-facebook"></i> Share on Facebook
</a>
<a class="sans-serif addthis_button_twitter social twitter" style="padding:8px">
<i class="fab fa-twitter"></i> Share on Twitter
</a>
</span>
</div>
</div>
<div id="rcjsload_0f9358" style="margin-top:20px"></div>
<div id="contentclick13240"></div>
<div id="newsletter-subscribe-div" style="padding: 20px 0;border-top: 1px solid  #9E9E9E;margin-top: 20px;">
<div style="margin-bottom: 4px;font-family: lusitana,Georgia;"><strong>Receive interesting stories</strong> like this one in your inbox</div>
<form class="newsletter-subscription" method="post" action="https://designtaxi.com/subscribe_news.php" name="subscribeform">
<input type="text" name="email" value="" placeholder="Enter your email address" style="font-size: 15px;padding: 4px;box-sizing: border-box;font-family: muli, 'Helvetica Neue', Helvetica, Arial, Sans-Serif;width: 240px;"><input class="button" type="submit" value="Subscribe" name="subscribe" style="font-family: muli, 'Helvetica Neue', Helvetica, Arial, Sans-Serif;  cursor: pointer;  padding: 0.6em 0.7em;  border: 0;  background: yellow;  text-transform: uppercase;    font-size: 0.8em;  color: black;  text-decoration: none;  font-weight: bold;      margin-left: 0.5em;  height: 32px;">
</form>
</div>
<div id="mobile-ad-box" style="display:none;padding: 10px 0px;"></div>
</div>
<div id="side-panel">
<a class="nt-text" href="notice.html" target="_blank" style="display:block;color: #666; font-size: 11px">Advertise here</a>
<div id="ad-300x600" style="float:left; margin-right:28px">
<div id="div-gpt-ad-1377589193458-0"></div>
</div>
<div id="large-screen-notices" style="float:left; overflow: hidden">
<div id="div-gpt-ad-1379972681736-1"></div>
<div id="dt-small-sub-6" style="display:none; width:300px; height:250px">
<iframe seamless src="" scrolling="no" class="side-small-dt" style="width:300px; height:250px"></iframe>
</div>
</div>
<div style="clear:both"></div>
<div id="side-nt" style="margin-top: 1em; padding-top: 1.5em; border-top: 1px solid #9e9e9e; font-family: lusitana,Georgia; max-width: 300px">
<div id="div-gpt-ad-1379972681736-2"></div>
<div id="rcjsload_0d0932" style="padding: 10px; background: #f1f1f1"></div>

<div id="dt-small-sub-2" style="display:none; width:300px; height:250px">
<iframe seamless src="" scrolling="no" class="side-small-dt" style="width:300px; height:250px"></iframe>
</div>
</div>
<div style="clear:both"></div>
<div id="contributed-message">


<div id='div-gpt-ad-1379972681736-0'></div>
<div id="dt-small-sub-3" style="display:none; width:300px; height:250px">
<iframe seamless src="" scrolling="no" class="side-small-dt" style="width:300px; height:250px"></iframe>
</div>

</div>
<div style="clear:both"></div>
<div style="border-bottom:0">
<div id='div-gpt-ad-1379972681736-3'></div>
</div>

<div id="similar-news">
<p class="header">More related news</p>
<div class="content"></div>
</div>
</div>
</div>
</div>
<div class="displayboard row" style="padding: 0px; ">
<div class="dynamic-width">
<div class="contributed-content"></div>
<div class="dfp-728-wrapper" style="display:inline-block">
<div class="dfp-728" id='notice-div-1' style="width: 728px"></div>

</div>
<div id="displayboard-appeal-2" style="display:none; width:728px; height:90px; float: left">
<iframe seamless src="" scrolling="no" class="large-dt" style="width:728px; height:90px"></iframe>
</div>
<div style="clear: both"></div>
<div class="advertise-here" style="display: none">
<a href="notice.html" target="_blank">Advertise here</a>
</div>
</div>
</div>
<div id="newsroll-header">
<div class="dynamic-width">
Also check out these recent news
</div>
</div>
<div id="newsroll-wrapper" class="dynamic-width" style="padding: 15px; margin:auto">
<div id="newsroll">
<div class="news-covers" style="margin:auto">
<div class="news-cover" id="news-cover-0">
<div class="category">Fashion</div>
<div class="thumbnail">
<div class="slick-imgs">
<div><a href="/news/417926/Gucci-x-Adidas-Form-Dream-Team-Merging-Sports-With-High-Fashion-For-F-W-2022/" style="text-decoration:none">
<img src="userfiles/news/thumbnail/417926.jpg" alt="Link to news page" style="display: none">
</a></div>
</div>
</div>
<a href="/news/417926/Gucci-x-Adidas-Form-Dream-Team-Merging-Sports-With-High-Fashion-For-F-W-2022/">
<h3 class="heading"><span style='font-weight:700; color:#000'>Gucci</span> x Adidas Form Dream Team, Merging Sports With High Fashion For F/W 2022</h3>
</a>
</div>
<div class="news-cover" id="news-cover-1">
<div class="category">Branding</div>
<div class="thumbnail">
<div class="slick-imgs">
<div><a href="/news/417925/2022-s-Most-Relevant-Brands-According-To-US-Consumers/" style="text-decoration:none">
<img src="userfiles/news/thumbnail/417925.jpg" alt="Link to news page" style="display: none">
</a></div>
</div>
</div>
<a href="/news/417925/2022-s-Most-Relevant-Brands-According-To-US-Consumers/">
<h3 class="heading"><span style='font-weight:700; color:#000'>2022’s</span> Most Relevant Brands, According To US Consumers</h3>
</a>
</div>
 <div class="news-cover" id="news-cover-2">
<div class="category">Netflix</div>
<div class="thumbnail">
<div class="slick-imgs">
<div><a href="/news/417924/Netflix-Releases-Cat-Burglar-Interactive-Animation-In-Looney-Tunes-Style/" style="text-decoration:none">
<img src="userfiles/news/thumbnail/417924.jpg" alt="Link to news page" style="display: none">
</a></div>
</div>
</div>
<a href="/news/417924/Netflix-Releases-Cat-Burglar-Interactive-Animation-In-Looney-Tunes-Style/">
<h3 class="heading"><span style='font-weight:700; color:#000'>Netflix</span> Releases ‘Cat Burglar’, Interactive Animation In Looney Tunes Style</h3>
</a>
</div>
<div class="news-cover" id="news-cover-3">
<div class="category">Architecture</div>
<div class="thumbnail">
<div class="slick-imgs">
<div><a href="/news/417923/Emergency-Exits-Make-Up-The-Fa-ade-Of-This-Head-Turning-Office-Building/" style="text-decoration:none">
<img src="userfiles/news/thumbnail/417923.jpg" alt="Link to news page" style="display: none">
</a></div>
</div>
</div>
<a href="/news/417923/Emergency-Exits-Make-Up-The-Fa-ade-Of-This-Head-Turning-Office-Building/">
<h3 class="heading"><span style='font-weight:700; color:#000'>Emergency</span> Exits Make Up The Façade Of This Head-Turning Office Building</h3>
</a>
</div>
<div class="news-cover" id="news-cover-4">
<div class="category">Hope</div>
<div class="thumbnail">
<div class="slick-imgs">
<div><a href="/news/417922/Prada-Upcycles-Fashion-Show-Props-To-Be-Donated-For-Second-Lease-Of-Life/" style="text-decoration:none">
<img src="userfiles/news/thumbnail/417922.jpg" alt="Link to news page" style="display: none">
</a></div>
</div>
</div>
<a href="/news/417922/Prada-Upcycles-Fashion-Show-Props-To-Be-Donated-For-Second-Lease-Of-Life/">
<h3 class="heading"><span style='font-weight:700; color:#000'>Prada</span> Upcycles Fashion Show Props To Be Donated For Second Lease Of Life</h3>
</a>
</div>
<div class="dt_rcjs" style="width: 100%">
<div class="dynamic-width">
<div id="rcjsload_9015d4" style="padding: 10px; background: #f1f1f1; margin-bottom: 30px"></div>
<script type="text/javascript">
                                    (function() {
                                    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                    var rcel = document.createElement("script");
                                    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                    rcel.type = 'text/javascript';
                                    rcel.src = "https://trends.revcontent.com/serve.js.php?w=85569&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                                    rcel.async = true;
                                    var rcds = document.getElementById("rcjsload_9015d4"); rcds.appendChild(rcel);
                                    })();
                                    </script>
</div>
</div>
</div>
</div>
</div>
<div id="loading-animation">

<div class="wrapperloading">
<div class="loading up"></div>
<div class="loading down"></div>
</div>
</div>
<div id="mobile-footer-ad" class="mobile-only">
<div id='div-gpt-ad-1417764670742-0'></div>
<div id='div-gpt-ad-1504240344987-0'></div>
</div>
<div id="mobile-sharing" class="mobile-only">
<a class="addthis_button_facebook"><div id="mobile-facebook-sharing" class="mobile-sharing-button"><i class="fab fa-facebook" style="font-size:23px; line-height: 2.2"></i></div></a>
<a class="addthis_button_twitter"><div id="mobile-twitter-sharing" class="mobile-sharing-button"><i class="fab fa-twitter" style="font-size:23px; line-height: 2.2"></i></div></a>
<a href="whatsapp://send?text=Oatly Responds To ‘Infrequently Asked Questions’ And It’s A Wild Ride https://designtaxi.com/news/417899/Oatly-Responds-To-Infrequently-Asked-Questions-And-It-s-A-Wild-Ride" data-action="share/whatsapp/share"><div id="mobile-whatsapp-sharing" class="mobile-sharing-button"><img src="img/whatsapp_64_icon.png" style="width:27px; vertical-align:middle" /></div></a>
<a id="comment-jumper-mobile"><div id="mobile-email-sharing" class="mobile-sharing-button"><i class="icon-comment-alt" style="font-size:23px; line-height: 2.2"></i></div></a>
</div>
</div>
</div>
<div class="remodal" data-remodal-id="newsletter-modal" style="font-family: 'helvetica neue'; background: #000000">
<button data-remodal-action="close" class="remodal-close"></button>
<div>
<div style="color: white; font-size: 22px; font-family: 'Playfair Display', Georgia;">

<span>Today only: Subscribe to our newsletter & download<br><a style="text-decoration: underline; color: #ffffff" href="https://bza.co/buy/153402/designtaxi/useful-guides-for-designers-download-full-set?utm_source=DT_Subscribe&utm_medium=DT_Subscribe&utm_campaign=DT_Subscribe&utm_term=DT_Subscribe&utm_content=DT_Subscribe" target="_blank">'Useful Guides For Designers'</a> for FREE!**</span>
</div>
<div style="margin-top: 20px">
<form id="newsletter-form" action="subscribe_news.php" method="post" target="_blank">
<input type="text" id="email-newsletter" name="email" placeholder="EMAIL ADDRESS" style="padding: 7px; font-size: 12px; border: 0px; outline:none; width: 288px; border-radius:0px" />
<div></div>
<div class="g-recaptcha" data-sitekey="6Lc4kAkUAAAAANPmR0yxEcDfyqucE8qa6G8so71W" style="margin: auto; margin-top: 10px; display: inline-block;"></div>
<div></div>
<button id="newsletter-button" style="cursor: pointer;  border: 0;  background: yellow;  text-transform: uppercase; font-size: 12px;  color: black;  text-decoration: none;  font-weight: bold; padding: 7px 10px;margin-top:5px; width: 302px" type="submit">Subscribe to newsletter</button>
<div></div>
<div id="error_msg" style="display: inline-block; color: red; font-size: 13px; width: 302px; text-align: left; margin-top: 5px"></div>
<div></div>
<div style="display: inline-block; font-size: 11px; color: #ffffff">**Please note: Link to free download will be included within the confirmation email<br>sent to your email address subscribed.</div>
</form>
</div>
</div>
</div>
<div class="remodal" data-remodal-id="newsletter-msg-modal" style="font-family: 'helvetica neue'; background: #000000">
<button data-remodal-action="close" class="remodal-close"></button>
<div>
<div id="newsletter-msg" style="color: white; font-size: 15px;"></div>
</div>
</div>
<script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.2/jquery-ui.min.js" defer></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/URI.js/1.11.2/URI.min.js" defer></script>
<script type="text/javascript">
            var addthis_config = {
                // ui_click : true
                ui_offset_top: 70
            }
            window.ReinitializeAddThis = function(){
                //addthis.button('.addthis_button_expanded');
            }
        </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50e6ae8011f750dd" async></script>
<script src="js/hogan-min.js"></script>
<script src="js/jquery.sticky.min.js" defer></script>
<script src="js/jquery.masonry.min.js" defer></script>

<script src="js/jquery.ba-throttle-debounce.min.js"></script>
<script src="js/jquery.dotdotdot-1.5.3-packed.js" defer></script>
<script src="js/laconic.min.js" defer></script>
<script src="js/jss.min.js"></script>
<script src="js/jquery.fitvids.min.js" defer></script>
<script src="js/jquery.reveal.min.js" type="text/javascript" defer></script>
<script>
            window.REMODAL_GLOBALS = {
                DEFAULTS: {
                    hashTracking: false
                }
            };
        </script>
<script src="js/remodal.min.js"></script>
<script type="text/javascript">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</script>
<script src="js/blockadblock.js"></script>
<script src="js/ads.js"></script>
<script type="text/javascript" src="js/fancy-bar.js?6"></script>
<script type="text/javascript" src="js/below-article.js?1"></script>
<script type="text/javascript" src="js/google-nt.js?3"></script>
<script type="text/javascript" src="js/news-free-free.js?9"></script>
<script type="text/javascript">
            (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "https://trends.revcontent.com/serve.js.php?w=50156&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_0f9358"); rcds.appendChild(rcel);
            })();
        </script>
<script>!function(){var a,b="a54cfc34",c="https://js.gumgum.com/services.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-0401588966368356",
                enable_page_level_ads: true
            });
        </script>
<script src="js/pushdown.js" type="text/javascript"></script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//designtaxi.com/js/dt-seo.js','ga');

            ga('create', 'UA-10147743-1', 'auto');
            ga('send', 'pageview');
        </script>
<script type="text/javascript">
            window._clickedAnchor = false;
            window.onbeforeunload = function(){
                if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                    if (window._clickedAnchor) {
                        window._clickedAnchor = false;
                    } else {
                        return "Redirecting...";
                    }
                }
            };
            $('a').click(function(){
                window._clickedAnchor = true;
            });

            $('a').mousedown(function(event) {
                var hostname = $(this).prop('hostname');
                if (hostname != 'designtaxi.com' && hostname != 'server.designtaxi.com' && hostname != 'editorial.designtaxi.com') {
                    var url = $(this).attr('href');
                    $.post("count-hyperlink-click.php", { news_id: 417899, url: url });
                }
            });
        </script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e4c3a4c5af7c189',m:'RB3_FZk0yS5eSJyciTKaMIDhtDeaVQirRG9Sw2iH7Nw-1646078307-0-AQVlcq6EILkLmYPt9SWeNqXJEhbGRfYFI/WdoBoP6XQawXqd1fVQyHGB9D7Ud35nyPDx+vr00OFl2IPKxEsGEVdP9jCvRTsOciSsQKmRR16MeFadXFup46mTEE+zdttc/oVNRpG3u/rFU7qxlML1JOjUfxgrVcMB5tcFa+05hEw7oOlqzm+aT+p0wOdsvp+q9e5oHUs4bKfSLfWkPNjAt/X3IRFpcLCYyU/N8CtftaTq',s:[0xd2cc0865d2,0x196bf8298e],}})();</script></body>
</html>